J'ai un message qui apparait quand je veux imprime... - Community
Nouveau membre

J'ai un message qui apparait quand je veux imprimer pour envoyer par la poste qui me demande le paquet d'installation Turbotimpot 2017.msi.

 
Ce widget n'a pas pu être affiché.
Moderator

Pour commencer

Je suis désolée que vous ayez ces difficultés, vous ne devriez pas avoir ce genre de problème.

Pouvez-vous faire les vérifications suivantes s'il vous plait :

  • assurez-vous d'avoir une bonne connection internet
  • assurez-vous que votre ordinateur répond aux exigences système ci-dessous

https://turboimpot.community.intuit.ca/replies/2823140

  • assurez vous d'avoir fait les mises à jour --> cliquez le menu Aide --> Vérifier les mises à jour disponibles

Si le problème persiste, vous allez devoir :

  • désinstaller le logiciel --> fermer toutes vos applications et l'ordinateur
  • redémarrer l'ordinateur --> télécharger et installer à partir du lien ci-dessous, utilisez la clé d'installation fournit avec votre produit.  Vos fichiers personnelles ne sont pas supprimés lorsque vous désinstaller TurboImpôt.

https://turboimpot.community.intuit.ca/replies/3166623

Si le problème persiste après avoir fait les étapes ci-dessus, veuillez joindre un agent du support aux usagers qui sera mieux en mesure de vous accompagner pour corriger la situation.

https://turboimpot.community.intuit.ca/replies/3152653

J'espère que ces informations pourront vous aider.

Voir la solution dans l'envoi d'origine

Ce widget n'a pas pu être affiché.