Pourquoi les montants à mon RL10 ne s'inscrivent p... - Community
Nouveau membre

Pourquoi les montants à mon RL10 ne s'inscrivent pas aux lignes 413 et 414 de l'Annexe 1 Fédéral?

L'Annexe 1 demeure vierge après avoir entré les montants de mon Relevé 10 dans la section SACRT.

Ce widget n'a pas pu être affiché.
Moderator

Pour commencer

Le formulaire SACRT doit également être rempli.

Avec la version CD/Téléchargement vous pouvez suivre les instructions ci-dessous :

https://turboimpot.community.intuit.ca/replies/3490329

Si vous avez déjà produit vous devez faire une demande de redressement.

https://turboimpot.community.intuit.ca/replies/3504402

Voir la solution dans l'envoi d'origine

Ce widget n'a pas pu être affiché.
Nouveau membre

Pour commencer

Je viens de réaliser que cette situation met arrivé également cependant, j'ai déjà transmis mes formulaires d'impôts par voie électronique. Comment puis-je faire pour retransmettre une seconde version corrigée ?
Ce widget n'a pas pu être affiché.
Nouveau membre

Pour commencer

J’ai fait une demande de révision dans mon dossier et j’ai reçu un avis de correction.
Ce widget n'a pas pu être affiché.
Nouveau membre

Pour commencer

Parfait, je procède ainsi. Merci pour l'information !
Ce widget n'a pas pu être affiché.
Nouveau membre

Pour commencer

Comment avez-vous procéder pour la demande de révision ?
Ce widget n'a pas pu être affiché.
Nouveau membre
Moderator

Pour commencer

La réponse donnée précédemment a été modifiée pour inclure les informations pour une demande de redressement.
Ce widget n'a pas pu être affiché.