sujet Lorsque j’essaie d’accéder à un site Web à partir d’ImpôtRapide, la page ne s’affiche pas dans Codes d'erreur, confirmations et autres messages https://turboimpot.community.intuit.ca/community/erreurs-confirmations-messages/soutien/lorsque-j-essaie-d-acc%C3%A9der-%C3%A0-un-site-web-%C3%A0-partir-d-imp%C3%B4trapide-la-page-ne-s-affiche-pas/01/875200#M7 <H2>Solution : activer le cryptage TLS dans Internet Explorer</H2> <DIV> Il peut arriver que l’installation d’une application tierce sur votre ordinateur entraîne la désactivation du cryptage TLS. Pour la réactiver, suivez les étapes ci-dessous&nbsp;: </DIV> <OL start="1" type="1"> <LI>Lancez Internet Explorer.</LI> <LI>Ouvrez le menu <B>Outils</B> ou, selon votre version d’Internet Explorer, cliquez sur la <B>roue dentée</B> en haut à droite de l’écran. <BR /> La fenêtre Options Internet s’affiche.</LI> <LI>Cliquez sur l’onglet <B>Avancé</B>.</LI> <LI>Si vous utilisez <B>Windows&nbsp;XP</B>, cochez la case <B>Utiliser TLS&nbsp;1.0</B>. Si vous utilisez <B>Windows Vista, Windows&nbsp;7, Windows&nbsp;8 ou Windows&nbsp;10</B>, cochez <B>TLS&nbsp;1.2</B>.</LI> <LI>Cliquez sur <B>Appliquer</B>.</LI> <LI>Redémarrez ImpôtRapide.</LI> </OL> <H2>Autres solutions à essayer si l’activation du cryptage TLS ne résout pas le problème</H2> <P>Si la solution précédente n’a pas réglé le problème, veuillez essayer ce qui suit&nbsp;:</P> <UL> <LI>Vérifiez quelles versions de Windows et d’Internet Explorer sont installées. <UL> <LI>Si vous utilisez Windows&nbsp;XP, assurez-vous que le Service&nbsp;Pack&nbsp;3 (<A href="http://support.microsoft.com/kb/322389" target="_blank" rel="nofollow">article nº&nbsp;322389 de la base de connaissances Microsoft</A>) est installé.&nbsp;</LI> <LI>Assurez-vous que vous avez installé la <A href="http://windows.microsoft.com/fr-ca/internet-explorer/download-ie" target="_blank" rel="nofollow">version&nbsp;9 d’Internet Explorer ou une version plus récente</A>. (Ceci permet également de se débarrasser d’un bon nombre d’erreurs de script générales.)</LI> </UL></LI> <LI>Assurez-vous que la langue paramétrée pour les programmes non Unicode est <A href="https://impotrapide.community.intuit.ca/questions/1190459-j-obtiens-des-messages-d-erreur-de-java-script-que-dois-je-faire" target="_blank" rel="nofollow">[English (Canada)] ou [Français (Canada)]</A>.</LI> <LI>Assurez-vous que vous utilisez la version la plus récente de Java. Vous pouvez la télécharger ici&nbsp;: <A href="http://java.com/fr/download/" target="_blank" rel="nofollow">http://java.com/fr/download/</A>.</LI> <LI>Faites d’Internet Explorer votre navigateur par défaut</LI> <LI>Effacez le cache et les témoins (cookies).</LI> </UL> <P>Si vous éprouvez encore des problèmes, communiquez avec le <A href="https://support.impotrapide.intuit.ca/contact/" target="_blank" rel="nofollow">soutien technique</A>.</P> <H2>Scénarios potentiels au cours desquels ImpôtRapide affiche un message d’erreur en raison de paramètres de configuration manquants dans Internet Explorer</H2> <P><STRONG>En-tête de la section</STRONG><BR />Scénarios potentiels au cours desquels ImpôtRapide affiche un message d’erreur en raison de paramètres de configuration manquants dans Internet Explorer</P> <P><STRONG>Corps</STRONG> <BR />Une ou plusieurs des situations suivantes se produisent chaque fois que vous tentez d’accéder à un site Web sécurisé à partir d’ImpôtRapide&nbsp;: </P> <P><STRONG>Lors de l’enregistrement d’ImpôtRapide</STRONG> <BR />Vous tentez d’enregistrer ImpôtRapide et le message suivant s’affiche&nbsp;:<STRONG>&nbsp;</STRONG>«&nbsp;La navigation vers la page Web a été annulée.&nbsp;» </P> <P><STRONG>Lors de l’acceptation des modalités de l’ARC avant d’utiliser IMPÔTNET</STRONG> <BR />Vous essayez de lire les modalités de l’ARC avant d’accéder à IMPÔTNET et le message suivant s’affiche&nbsp;: «&nbsp;Nous sommes désolés, ImpôtRapide n’a pas pu recevoir les conditions et l’avis de confidentialité de l’ARC.&nbsp;» </P> <P><STRONG>Lors de l’ouverture de liens depuis votre écran ImpôtRapide</STRONG> <BR />Vous cliquez sur un lien dans ImpôtRapide et le message suivant s’affiche&nbsp;: «&nbsp;Cette page ne peut être affichée. Activez TLS 1.0, TLS1.1 et TLS 1.2 dans paramètres avancés et essayez de nouveau de vous connecter à <A href="https://redirects.intuitcanada.com" target="_blank">https://redirects.intuitcanada.com</A>. Si le problème persiste, communiquez avec votre administrateur système.&nbsp;» </P> <P><STRONG>Lors de l’achat de services supplémentaires ou d’autres déclarations à partir d’ImpôtRapide</STRONG> <BR />Lorsque vous essayez d’acheter des services supplémentaires à partir d’ImpôtRapide, d’acheter d’autres déclarations ou de mettre à niveau votre version d’ImpôtRapide, le message suivant s’affiche&nbsp;: «&nbsp;ImpôtRapide éprouve quelques problèmes techniques à se connecter à notre boutique en ligne. Veuillez réessayer plus tard et, si le problème persiste, contactez notre soutien technique.&nbsp;» </P> <P><STRONG>Lors de l’accès à la Communauté en ligne&nbsp;</STRONG><STRONG> </STRONG><BR />Vous tentez d’accéder à la Communauté en ligne et le message suivant s’affiche&nbsp;: «&nbsp;Cette page ne peut être affichée.&nbsp;»</P> Tue, 25 Feb 2020 23:19:43 GMT Soutien TurboImpôt 2020-02-25T23:19:43Z Lorsque j’essaie d’accéder à un site Web à partir d’ImpôtRapide, la page ne s’affiche pas https://turboimpot.community.intuit.ca/community/erreurs-confirmations-messages/soutien/lorsque-j-essaie-d-acc%C3%A9der-%C3%A0-un-site-web-%C3%A0-partir-d-imp%C3%B4trapide-la-page-ne-s-affiche-pas/01/875200#M7 Solution : activer le cryptage TLS dans Internet Explorer Il peut arriver que l’installation d’une application tierce sur votre ordinateur entraîne la désactivation du cryptage TLS. Pour la réactiver, suivez les étapes ci-dessous&nbsp;: Lancez Internet Explorer. Ouvrez le menu Outils ou, selon votre version d’Internet Explorer, cliquez sur la roue dentée en haut à droite de l’écran. La fenêtre Options Internet s’affiche. Cliquez sur l’onglet Avancé. Si vous utilisez Windows&nbsp;XP, cochez la case Utiliser TLS&nbsp;1.0. Si vous utilisez Windows Vista, Windows&nbsp;7, Windows&nbsp;8 ou Windows&nbsp;10, cochez TLS&nbsp;1.2. Cliquez sur Appliquer. Redémarrez ImpôtRapide. Autres solutions à essayer si l’activation du cryptage TLS ne résout pas le problème Si la solution précédente n’a pas réglé le problème, veuillez essayer ce qui suit&nbsp;: Vérifiez quelles versions de Windows et d’Internet Explorer sont installées. Si vous utilisez Windows&nbsp;XP, assurez-vous que le Service&nbsp;Pack&nbsp;3 (article nº&nbsp;322389 de la base de connaissances Microsoft) est installé.&nbsp; Assurez-vous que vous avez installé la version&nbsp;9 d’Internet Explorer ou une version plus récente. (Ceci permet également de se débarrasser d’un bon nombre d’erreurs de script générales.) Assurez-vous que la langue paramétrée pour les programmes non Unicode est [English (C... Tue, 25 Feb 2020 23:19:43 GMT https://turboimpot.community.intuit.ca/community/erreurs-confirmations-messages/soutien/lorsque-j-essaie-d-acc%C3%A9der-%C3%A0-un-site-web-%C3%A0-partir-d-imp%C3%B4trapide-la-page-ne-s-affiche-pas/01/875200#M7 Soutien TurboImpôt 2020-02-25T23:19:43Z
This XML file does not appear to have any style information associated with it. The document tree is shown below.
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
<channel>
<title>
sujet Lorsque j’essaie d’accéder à un site Web à partir d’ImpôtRapide, la page ne s’affiche pas dans Codes d'erreur, confirmations et autres messages
</title>
<link>
https://turboimpot.community.intuit.ca/community/erreurs-confirmations-messages/soutien/lorsque-j-essaie-d-acc%C3%A9der-%C3%A0-un-site-web-%C3%A0-partir-d-imp%C3%B4trapide-la-page-ne-s-affiche-pas/01/875200#M7
</link>
<description>
<H2>Solution : activer le cryptage TLS dans Internet Explorer</H2> <DIV> Il peut arriver que l’installation d’une application tierce sur votre ordinateur entraîne la désactivation du cryptage TLS. Pour la réactiver, suivez les étapes ci-dessous&nbsp;: </DIV> <OL start="1" type="1"> <LI>Lancez Internet Explorer.</LI> <LI>Ouvrez le menu <B>Outils</B> ou, selon votre version d’Internet Explorer, cliquez sur la <B>roue dentée</B> en haut à droite de l’écran. <BR /> La fenêtre Options Internet s’affiche.</LI> <LI>Cliquez sur l’onglet <B>Avancé</B>.</LI> <LI>Si vous utilisez <B>Windows&nbsp;XP</B>, cochez la case <B>Utiliser TLS&nbsp;1.0</B>. Si vous utilisez <B>Windows Vista, Windows&nbsp;7, Windows&nbsp;8 ou Windows&nbsp;10</B>, cochez <B>TLS&nbsp;1.2</B>.</LI> <LI>Cliquez sur <B>Appliquer</B>.</LI> <LI>Redémarrez ImpôtRapide.</LI> </OL> <H2>Autres solutions à essayer si l’activation du cryptage TLS ne résout pas le problème</H2> <P>Si la solution précédente n’a pas réglé le problème, veuillez essayer ce qui suit&nbsp;:</P> <UL> <LI>Vérifiez quelles versions de Windows et d’Internet Explorer sont installées. <UL> <LI>Si vous utilisez Windows&nbsp;XP, assurez-vous que le Service&nbsp;Pack&nbsp;3 (<A href="http://support.microsoft.com/kb/322389" target="_blank" rel="nofollow">article nº&nbsp;322389 de la base de connaissances Microsoft</A>) est installé.&nbsp;</LI> <LI>Assurez-vous que vous avez installé la <A href="http://windows.microsoft.com/fr-ca/internet-explorer/download-ie" target="_blank" rel="nofollow">version&nbsp;9 d’Internet Explorer ou une version plus récente</A>. (Ceci permet également de se débarrasser d’un bon nombre d’erreurs de script générales.)</LI> </UL></LI> <LI>Assurez-vous que la langue paramétrée pour les programmes non Unicode est <A href="https://impotrapide.community.intuit.ca/questions/1190459-j-obtiens-des-messages-d-erreur-de-java-script-que-dois-je-faire" target="_blank" rel="nofollow">[English (Canada)] ou [Français (Canada)]</A>.</LI> <LI>Assurez-vous que vous utilisez la version la plus récente de Java. Vous pouvez la télécharger ici&nbsp;: <A href="http://java.com/fr/download/" target="_blank" rel="nofollow">http://java.com/fr/download/</A>.</LI> <LI>Faites d’Internet Explorer votre navigateur par défaut</LI> <LI>Effacez le cache et les témoins (cookies).</LI> </UL> <P>Si vous éprouvez encore des problèmes, communiquez avec le <A href="https://support.impotrapide.intuit.ca/contact/" target="_blank" rel="nofollow">soutien technique</A>.</P> <H2>Scénarios potentiels au cours desquels ImpôtRapide affiche un message d’erreur en raison de paramètres de configuration manquants dans Internet Explorer</H2> <P><STRONG>En-tête de la section</STRONG><BR />Scénarios potentiels au cours desquels ImpôtRapide affiche un message d’erreur en raison de paramètres de configuration manquants dans Internet Explorer</P> <P><STRONG>Corps</STRONG> <BR />Une ou plusieurs des situations suivantes se produisent chaque fois que vous tentez d’accéder à un site Web sécurisé à partir d’ImpôtRapide&nbsp;: </P> <P><STRONG>Lors de l’enregistrement d’ImpôtRapide</STRONG> <BR />Vous tentez d’enregistrer ImpôtRapide et le message suivant s’affiche&nbsp;:<STRONG>&nbsp;</STRONG>«&nbsp;La navigation vers la page Web a été annulée.&nbsp;» </P> <P><STRONG>Lors de l’acceptation des modalités de l’ARC avant d’utiliser IMPÔTNET</STRONG> <BR />Vous essayez de lire les modalités de l’ARC avant d’accéder à IMPÔTNET et le message suivant s’affiche&nbsp;: «&nbsp;Nous sommes désolés, ImpôtRapide n’a pas pu recevoir les conditions et l’avis de confidentialité de l’ARC.&nbsp;» </P> <P><STRONG>Lors de l’ouverture de liens depuis votre écran ImpôtRapide</STRONG> <BR />Vous cliquez sur un lien dans ImpôtRapide et le message suivant s’affiche&nbsp;: «&nbsp;Cette page ne peut être affichée. Activez TLS 1.0, TLS1.1 et TLS 1.2 dans paramètres avancés et essayez de nouveau de vous connecter à <A href="https://redirects.intuitcanada.com" target="_blank">https://redirects.intuitcanada.com</A>. Si le problème persiste, communiquez avec votre administrateur système.&nbsp;» </P> <P><STRONG>Lors de l’achat de services supplémentaires ou d’autres déclarations à partir d’ImpôtRapide</STRONG> <BR />Lorsque vous essayez d’acheter des services supplémentaires à partir d’ImpôtRapide, d’acheter d’autres déclarations ou de mettre à niveau votre version d’ImpôtRapide, le message suivant s’affiche&nbsp;: «&nbsp;ImpôtRapide éprouve quelques problèmes techniques à se connecter à notre boutique en ligne. Veuillez réessayer plus tard et, si le problème persiste, contactez notre soutien technique.&nbsp;» </P> <P><STRONG>Lors de l’accès à la Communauté en ligne&nbsp;</STRONG><STRONG> </STRONG><BR />Vous tentez d’accéder à la Communauté en ligne et le message suivant s’affiche&nbsp;: «&nbsp;Cette page ne peut être affichée.&nbsp;»</P>
</description>
<pubDate>Tue, 25 Feb 2020 23:19:43 GMT</pubDate>
<dc:creator>Soutien TurboImpôt</dc:creator>
<dc:date>2020-02-25T23:19:43Z</dc:date>
<item>
<title>
Lorsque j’essaie d’accéder à un site Web à partir d’ImpôtRapide, la page ne s’affiche pas
</title>
<link>
https://turboimpot.community.intuit.ca/community/erreurs-confirmations-messages/soutien/lorsque-j-essaie-d-acc%C3%A9der-%C3%A0-un-site-web-%C3%A0-partir-d-imp%C3%B4trapide-la-page-ne-s-affiche-pas/01/875200#M7
</link>
<description>
Solution : activer le cryptage TLS dans Internet Explorer Il peut arriver que l’installation d’une application tierce sur votre ordinateur entraîne la désactivation du cryptage TLS. Pour la réactiver, suivez les étapes ci-dessous&nbsp;: Lancez Internet Explorer. Ouvrez le menu Outils ou, selon votre version d’Internet Explorer, cliquez sur la roue dentée en haut à droite de l’écran. La fenêtre Options Internet s’affiche. Cliquez sur l’onglet Avancé. Si vous utilisez Windows&nbsp;XP, cochez la case Utiliser TLS&nbsp;1.0. Si vous utilisez Windows Vista, Windows&nbsp;7, Windows&nbsp;8 ou Windows&nbsp;10, cochez TLS&nbsp;1.2. Cliquez sur Appliquer. Redémarrez ImpôtRapide. Autres solutions à essayer si l’activation du cryptage TLS ne résout pas le problème Si la solution précédente n’a pas réglé le problème, veuillez essayer ce qui suit&nbsp;: Vérifiez quelles versions de Windows et d’Internet Explorer sont installées. Si vous utilisez Windows&nbsp;XP, assurez-vous que le Service&nbsp;Pack&nbsp;3 (article nº&nbsp;322389 de la base de connaissances Microsoft) est installé.&nbsp; Assurez-vous que vous avez installé la version&nbsp;9 d’Internet Explorer ou une version plus récente. (Ceci permet également de se débarrasser d’un bon nombre d’erreurs de script générales.) Assurez-vous que la langue paramétrée pour les programmes non Unicode est [English (C...
</description>
<pubDate>Tue, 25 Feb 2020 23:19:43 GMT</pubDate>
<guid>
https://turboimpot.community.intuit.ca/community/erreurs-confirmations-messages/soutien/lorsque-j-essaie-d-acc%C3%A9der-%C3%A0-un-site-web-%C3%A0-partir-d-imp%C3%B4trapide-la-page-ne-s-affiche-pas/01/875200#M7
</guid>
<dc:creator>Soutien TurboImpôt</dc:creator>
<dc:date>2020-02-25T23:19:43Z</dc:date>
</item>
</channel>
</rss>