Résolu : J'ai un message qui apparait quand je veux imprime... - Community
Annonces
Pour comprendre les mesures fiscales relatives à la Covid-19 et comment demander l'aide du gouvernement si vous avez perdu votre emploi, consultez l'article Covid-19 et vos impôts
annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
Highlighted
Nouveau membre

J'ai un message qui apparait quand je veux imprimer pour envoyer par la poste qui me demande le paquet d'installation Turbotimpot 2017.msi.

 
1 SOLUTION APPROUVÉE

Solutions approuvées
Highlighted
Moderator

J'ai un message qui apparait quand je veux imprimer pour envoyer par la poste qui me demande le paquet d'installation Turbotimpot 2017.msi.

Je vous demanderais de :

  • assurez-vous d'avoir une bonne connection internet
  • assurez-vous que votre ordinateur répond aux exigences système ci-dessous

https://turboimpot.community.intuit.ca/replies/2823140

  • assurez d'avoir fait les mises à jour --> cliquez le menu Aide --> Vérifier les mises à jour disponibles

Si le problème persiste, vous pouvez également désinstaller le logiciel --> fermer toutes vos applications et l'ordinateur --> redémarrer l'ordinateur --> télécharger et installer à partir du lien ci-dessous, utilisez la clé d'installation fournit avec votre produit.

https://turboimpot.community.intuit.ca/replies/3166623

Si le problème persiste après avoir fait les étapes ci-dessus, veuillez  joindre un agent du support aux usagers qui sera mieux en mesure de vous accompagner pour corriger la situation.

https://turboimpot.community.intuit.ca/replies/3152653

J'espère que ces informations pourront vous aider.

Voir la solution dans l'envoi d'origine

1 RÉPONSE 1
Highlighted
Moderator

J'ai un message qui apparait quand je veux imprimer pour envoyer par la poste qui me demande le paquet d'installation Turbotimpot 2017.msi.

Je vous demanderais de :

  • assurez-vous d'avoir une bonne connection internet
  • assurez-vous que votre ordinateur répond aux exigences système ci-dessous

https://turboimpot.community.intuit.ca/replies/2823140

  • assurez d'avoir fait les mises à jour --> cliquez le menu Aide --> Vérifier les mises à jour disponibles

Si le problème persiste, vous pouvez également désinstaller le logiciel --> fermer toutes vos applications et l'ordinateur --> redémarrer l'ordinateur --> télécharger et installer à partir du lien ci-dessous, utilisez la clé d'installation fournit avec votre produit.

https://turboimpot.community.intuit.ca/replies/3166623

Si le problème persiste après avoir fait les étapes ci-dessus, veuillez  joindre un agent du support aux usagers qui sera mieux en mesure de vous accompagner pour corriger la situation.

https://turboimpot.community.intuit.ca/replies/3152653

J'espère que ces informations pourront vous aider.

Voir la solution dans l'envoi d'origine

v