Pourquoi s'inscrire?

  • Poser une question
  • Lisez vos notifications
ou et commencez à remplir votre déclaration
FrançaisFR

Choisissez votre langue

English English
Annonces
Si vous rencontrez des problèmes techniques, consultez les dernières mises à jour dans le

Centre d'aide

annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
Highlighted
Nouveau membre

Comment corriger le message d'erreur du % pour 1 conjoint dans le formulaire Revenus et dépenses de location d'un bien immeuble et le NAS de votre conjoint est manquant ?

Vous avez entré un pourcentage pour un conjoint dans le formulaire « Revenus et dépenses d'entreprise ou de profession » ou « Revenus et dépenses de location d'un bien immeuble ». Toutefois, le numéro d'assurance sociale de votre conjoint est manquant. Veuillez vérifier le NAS, autrement votre déclaration de revenus ne sera pas admissible pour ImpôtNet Québec.

1 SOLUTION APPROUVÉE

Solutions approuvées
Moderator

Comment corriger le message d'erreur du % pour 1 conjoint dans le formulaire Revenus et dépenses de location d'un bien immeuble et le NAS de votre conjoint est manquant ?

Vous devez vérifier/corriger le formulaire concerné.

  • Pour les revenus d'entreprise ou de travailleur autonome c'est le formulaire T2125, partie 1 (Identification) et partie 8 (copropriétaires/associés)
  • Pour les revenus de location d'immeuble c'est le formulaire T766, partie 1 (Identification) et partie 2 (copropriétaires/associés)
Si votre conjoint est associé ou copropriétaire vous devez l'inscrire
  • pour chaque partenaires/associés vous devez inscrire son Numéro d'Assurance Social et le % détenu, le % total de vous et votre conjoint/partenaires/associés doit être de 100%
Si vous êtes le seul propriétaire vous devez inscrire 100% et assurez-vous que la section renseignement sur les autres associés est vide

Voir la solution dans l'envoi d'origine

7 RÉPONSES 7
Moderator

Comment corriger le message d'erreur du % pour 1 conjoint dans le formulaire Revenus et dépenses de location d'un bien immeuble et le NAS de votre conjoint est manquant ?

Vous devez vérifier/corriger le formulaire concerné.

  • Pour les revenus d'entreprise ou de travailleur autonome c'est le formulaire T2125, partie 1 (Identification) et partie 8 (copropriétaires/associés)
  • Pour les revenus de location d'immeuble c'est le formulaire T766, partie 1 (Identification) et partie 2 (copropriétaires/associés)
Si votre conjoint est associé ou copropriétaire vous devez l'inscrire
  • pour chaque partenaires/associés vous devez inscrire son Numéro d'Assurance Social et le % détenu, le % total de vous et votre conjoint/partenaires/associés doit être de 100%
Si vous êtes le seul propriétaire vous devez inscrire 100% et assurez-vous que la section renseignement sur les autres associés est vide

Voir la solution dans l'envoi d'origine

Nouveau membre

Comment corriger le message d'erreur du % pour 1 conjoint dans le formulaire Revenus et dépenses de location d'un bien immeuble et le NAS de votre conjoint est manquant ?

Pour ma part, j'ai 2 formulaires.  J'ai bien vérifié que le NAS de mon conjoint, ainsi que le % étaient inscrits dans les 2 formulaires, mais j'ai toujours le même message d'erreur qui m'empêche d'envoyer le formulaire à revenu Québec.
Moderator

Comment corriger le message d'erreur du % pour 1 conjoint dans le formulaire Revenus et dépenses de location d'un bien immeuble et le NAS de votre conjoint est manquant ?

Assurez-vous que vos coordonnées personnelles ne figure pas dans la section copropriétaires/associés, c'est généralement l'erreur la plus fréquente.
Si le problème persiste après avoir fait les vérifications ci-dessus, veuillez  joindre un agent du support aux usagers qui sera mieux en mesure de vous accompagner pour corriger la situation.
Nouveau membre

Comment corriger le message d'erreur du % pour 1 conjoint dans le formulaire Revenus et dépenses de location d'un bien immeuble et le NAS de votre conjoint est manquant ?

Après avoir niaisé 2 jours sur ça, d'ajouter le NAS dans les T128 (2) a fonctionné!  Yé!   Dans les années futures, vous ne pourriez pas avoir juste une case à cocher pour le copropriétaire et qui tiendrait compte de tous les formulaires?  Inutilement compliqué.
Nouveau membre

Comment corriger le message d'erreur du % pour 1 conjoint dans le formulaire Revenus et dépenses de location d'un bien immeuble et le NAS de votre conjoint est manquant ?

La T776 fédérale ne demande pas les NAS des co-propriétaires, il n'y a donc pas ce problème. La T128 provinciale, quant à elle, demande le NAS des co-propriétaires. Je présume que Turbo-Tax ne nourrit pas automatiquement le NAS parce que le(s) co-propriétaire(s) n'est pas nécessairement le(la) conjoint(e). Ceci étant dit, puisque le message d'erreur fait spécifiquement référence à un problème avec RQ, il serait adéquat de référer spécifiquement aux formulaires Québécois dans le message d'erreur.
Moderator

Comment corriger le message d'erreur du % pour 1 conjoint dans le formulaire Revenus et dépenses de location d'un bien immeuble et le NAS de votre conjoint est manquant ?

Merci pour vos commentaires, ils seront acheminés à l'équipe de développement.
Nouveau membre

Comment corriger le message d'erreur du % pour 1 conjoint dans le formulaire Revenus et dépenses de location d'un bien immeuble et le NAS de votre conjoint est manquant ?

J'ai le même problème avec Turbo-2018 pour la T776(1) État dwes loyers de biens immeubles.

  • Les NAS sont bien inscrit pour les deux co-propriétaires.
  • Les coordonnées personnelles sont bien dans les bonnes sections.
  • Les quotes-parts sont de 46% et 54% ce qui donne bien 100%.

La solution au problème, dans mon cas, est dans la TP-128(1) ou il faut indiquer le NAS des co-propriétaires pour chaque co-propriétaire, ce qui n'est pas demandé dans la T776(1).